• Autoescala.net utiliza cookies, tanto propias como de terceros, para recopilar informacion estadistica sobre su navegacion y mostrarle publicidad relacionada con sus preferencias, generada a partir de sus pautas de navegacion. Si continua navegando, consideramos que acepta su uso
  • Compra de usuarios+ para marzo a ck-modelcars. Posibilidad de conseguir gastos de envíos gratuitos o un 5% de descuento extra en tu compra. Entre en el foro de usuario+ e infórmate.
Modelmotor
CK-Modelcars

Arreglar direccion RicoBus y otros RICO

 

pixueto

Usuario Gamma
Usuario AEnet
Avanzado
#1
<p>Ya se que me escapo un monton de las escalas peque&ntilde;as....pero oye...un poco de variedad jejejeje. </p><p>A peticion de Tiburon43 pongo un par de fotos y peque&ntilde;a explicacion de como arreglar la direccion de este y otros modelos de RICO.</p><p>&nbsp;Rico usaba dos modelos de direccion.La electrica, o sea un motor movia a izda y dcha una corona dentada que a su vez movian las bieletas y giraban las ruedas (caso del Pegaso Transinter ...ojo no del trailer. del Mercedes 300G, de la grua jumbo etc) Y luego estaban los mas numerosos,,,los cableconducidos (Porsche 928, Seat 131, ricobus,etc etc)...como su propio nombre indica era un cable de acero que iba dentro de una camisa metalica desde el volante del mando hasta una pieza solidaria a las ruedas delanteras que al tirar giraban..como el efecto de un freno de bici. </p><p>&nbsp;A lo que vamos, (el articulo entero en el foro amigo&nbsp;<a href="http://www.camionesclasicos.com/FORO/viewtopic.php?t=3677&amp;postdays=0&amp;postorder=asc&amp;start=0">http://www.camionesclasicos.com/FORO/viewtopic.php?t=3677&amp;postdays=0&amp;postorder=asc&amp;start=0</a>) </p><p>Esta es la susodicha pieza (perdon por las fotos,,,ya tienen unos a&ntilde;os)</p><p>&nbsp;<img src="http://img252.imageshack.us/img252/1623/imagen1173euej3.jpg" alt=" " width="640" height="512" /></p><p>El cable solia romperse mucho por el uso y porque poco a poco con el tiempo iba adquiriendo mas rigidez y los roces contra la camisa y el tope (sig foto) iban desgastandolo.Algunas veces esta suelto de la muesca de la pieza donde se engancha..em tal caso...apa&ntilde;o con alicates y listo.</p><p>Otras veces (las mas) el cable se ha roto, necesitaremos entonces cable de acero de 1 mm o 2, normalmente se encuentran en tiendas de pesca de altura...si no en Leroy Merlin o cosa asi...ojo CABLE, no vale alambre. </p><p>Para acmbiarlo retiramos el anterior desmontando el volante del mando (tiene una sobretapa) Al abrirlo vereis un prisionero que hace de tope al cable en el volante, sustituimos el cable y ya esta, lo llevasmo por la camisa al enganche del eje delantero y listo.</p><p>&nbsp;Otra cosa muy importante es verificar si el muelle que garantiza el retorno de las ruedas esta en su sitio o esta en mal estado, ya que muchas veces el cable esta en perfecto estado y es ese muelle el que no hace retorna las ruedas y anula la direccion.</p><p>En esta foto se ve el muelle y en azul os pongo por donde iria el cable de acero</p><p><img src="http://img390.imageshack.us/img390/1637/imagen1679ckyq0.jpg" alt=" " width="640" height="512" /></p><p>Todavia tengo que arreglar este mismo problema a un ricobus rojo (negociado por el sr DKW..un millon) nuevecito ,,asi que ese dia pondre un tutorial como dios manda..</p><p>Si alguna duda teneis de los RICO...ya sabeis.</p><p>Tibu....si no te apa&ntilde;as tu pregunta pa ac&aacute;</p><p><strong><font size="3">Tama&ntilde;o m&aacute;ximo de las fotos: 640 x 480,&nbsp;por favor.</font></strong></p>
 

XSI

Usuario Dseda
Usuario AEnet
Usuario fiel
#2
pixueto una pregunta, a mi transinter le "canta" un poco la dirección, que se podria hacer? es el unico pero que le puedo poner con treinta años que tiene, lo demás perfecto.

muchas gracias de antemano y un saludo.
 

pixueto

Usuario Gamma
Usuario AEnet
Avanzado
#3
<p>Hola Xavistoner, </p><p>Hombre, lo del rudidillo suele salir con el tiempo y tiene facil explicacion,,,y en realidad el arreglo es sencillo.....pero claro..hay que desmontar y montar todo el pegaso..y eso lleva tiempo y paciencia ( no obstante te remito al link de arriba de camionesclasicos). </p><p>He sacado esta foto para que veas de donde viene el chirrido. </p><p><img src="http://img111.imageshack.us/img111/4470/imagen10517debs1.jpg" alt=" " width="640" height="512" /></p><p>&nbsp;En la caja de direccion hay: El motor que mueve un pi&ntilde;on de ataque ,articulado a una corona ,que mueve esa pieza en &quot;H&quot; que ves para girar las 4 ruedas gemelas. Para llegar a todo esto hay que demontar el camion entero y una vez ahi debes desmontar la caja de direccion.Veras que los dientes de la corona y el pi&ntilde;on de ataque del uso y el desgaste an cogido un color tipo el oxido. Unas gotitas de aceite y si acaso limpiar alguna limadura que haya salido y listo.</p><p>Como ves la reparacion es sencilla, pero mi consejo, si funciona bien, el rozamiento es minimo (aunque el ruido es muy escandaloso), es no tocarlo, al fin y al cabo ....son las cosas de un juguete con 30 a&ntilde;os a sus espaldas,,,,,,,</p>
 

XSI

Usuario Dseda
Usuario AEnet
Usuario fiel
#4
Bueno lo primero muchas gracias por responder tan pronto, y creo que te voy a hacer caso y no tocarlo, a fin de cuentas es lo que dices, es un escándalo pero va bien, lo probé el otro dia despues de no sé cuanto tiempo sin salir de la caja y ya te digo que va todo bien si tenemos en cuenta el tiempo que tiene, de hecho pensaba que no funcionaba, sin embargo el Mercedes Monocanal con menos tiempo si que no funciona, imagino que éste es mas delicado por lo de la tarjeta y demás.

Por cierto tu coleccion es impresionante.

gracias y un saludo.
 

Tiburon3

Usuario Gamma
Usuario AEnet
Avanzado
#5
Qué grande eres, Pixueto....

He medido el cable, y es de 0,5 mm de diámetro. Tengo localizado uno inoxidable de esa medida, a ver si lo puedo montar esta misma tarde. Lo que no logro comprender aún es cómo va el prisionero de la dirección. ¿Tiene dos piezas y entre ellas agarran el cable, o no va así?

Por cierto, la próxima vez que tengas que desoxidar una chapa de un Rico, prueba a ver con ácido fosfórico. Se vende en droguerías como "convertidor de óxido" (marca Titán o equivalente), es de color anaranjado y, además de eliminar el óxido con una facilidad pasmosa, crea una capa (pasivado) que impide la formacíón de más óxido, por lo menos, en teoría. Ya te pondré cómo le han quedado las "tripas" a mi ricobus.

Saludos!
 

PMBE

Usuario Alfa
Usuario AEnet
#6
Muy buenas a tod@s. Soy nuevo el el foro y lo primero que quiero es felicitaros por el trabajo hacéis, es genial. En segundo lugar me gustaría pediros ayuda para reparar un autobús RICO que he rescatado del baúl de los recuerdos para que puedan jugar mis hijos con él como hizo su padre, llenándolo de playmobil. El problema que tiene el autobúa es que lleva 30 años parado, funciona el timbre, el ruido y movimiento del motor pero no anda para adelante ni para atrás, sin embargo, las luces y las intermitencias que se encienden cuando iba para adelante y para atrás sí funcionan (creo que los contactos del mando están bien y, posiblemente, haya que revisar los rodamentos o el mecanismo interno que mueva las ruedas). No tengo ni idea de desmontar estos juguetes así que necesitaría ayuda desde nivel 0 ya que me da miedo cargármelo al desmontarlo. Muchas gracias de antemano. Un saludo
 

chaco

Usuario Épsilon
Usuario AEnet
Experto
#7
Muy buenas a tod@s. Soy nuevo el el foro y lo primero que quiero es felicitaros por el trabajo hacéis, es genial. En segundo lugar me gustaría pediros ayuda para reparar un autobús RICO que he rescatado del baúl de los recuerdos para que puedan jugar mis hijos con él como hizo su padre, llenándolo de playmobil. El problema que tiene el autobúa es que lleva 30 años parado, funciona el timbre, el ruido y movimiento del motor pero no anda para adelante ni para atrás, sin embargo, las luces y las intermitencias que se encienden cuando iba para adelante y para atrás sí funcionan (creo que los contactos del mando están bien y, posiblemente, haya que revisar los rodamentos o el mecanismo interno que mueva las ruedas). No tengo ni idea de desmontar estos juguetes así que necesitaría ayuda desde nivel 0 ya que me da miedo cargármelo al desmontarlo. Muchas gracias de antemano. Un saludo
Es dificil darte solución sín tener presente el modelo, podrian ser varias cosas las que fallan, no tiene que ver los años que tenga, y que decir según la edad que tengan tus hijos, ese juguete ya practicamente es para saberlo tocar, mirar y verlo expuesto.
Un saludo.
 

PMBE

Usuario Alfa
Usuario AEnet
#8
Es dificil darte solución sín tener presente el modelo, podrian ser varias cosas las que fallan, no tiene que ver los años que tenga, y que decir según la edad que tengan tus hijos, ese juguete ya practicamente es para saberlo tocar, mirar y verlo expuesto.
Un saludo.
Gracias Chaco por contestar. El modelo es el rico bus de color gris (mi avatar) y, básicamente, lo que quiero es desmontarlo y limpiarlo por dentro (principalmente los engranajes que haya por dentro) porque creo que es donde está el problema. Ya que las órdenes enviadas por el mando son correctas y la dirección funciona bien. Pero primero hay que desmontarlo con mucho cuidado para luego comprobar con un multímero donde está el problema y limiar las piezas mecánicas, ahí es donde me podríais ayudar a no romper nada según lo voy desmontando. He buscado tutoriales, fotos, esquemas, etc. de cómo hacerlo pero las imágenes, vídeos, etc han caducado.
Una vez que lo haga funcionar, ya veremos si se lo dejo a mis hijos :ROFLMAO::ROFLMAO:
Gracias de nuevo
 

chaco

Usuario Épsilon
Usuario AEnet
Experto
#9
De nada!, no es fácil sin ver nada, no creo que sólo sea suciedad, algún piñon estará mal, antes de desmontar estudialo bien o dejalo tal cual, sí se monta mal o no encuetras recambios quedara peor de lo que se encuentra.
Un saludo.
 

Ramón Miguel Juan

Usuario Épsilon
Usuario AEnet
Experto
#10
Buenas tardes, yo he arreglado 3 dos camionesy una furgoneta desmontarlos no suele ser difícil, van con tornillos. Si quieres me mandas un privado y te digo algo, o pones fotos de la parte abajo. Se puede haber soltado algún cable o tienea que lijar porque tenga suciedad en el mando.
 

nacho1x2

Usuario Alfa
Usuario AEnet
#11
Muy Buenas , me presento soy nacho y ando con un Rico Bus , y estoy con el tema de la direccion. El cable esta correcto pero no gira bien a la izquierda , ( esta muy duro ) alguno sabe como solucionarlo , tengo que tensar ? engrasar? cambiar cable ? , no se por donde tirar , si alguno le paso y me puede orientar . Gracias
 

Ramón Miguel Juan

Usuario Épsilon
Usuario AEnet
Experto
#12
Buenas Nacho 1x2 cuando giras a la derecha gira bien? Si es así mira a ver si cuando gira a izquierda en la dirección en los engranajes van bien , suelta el motor y mira haber si gira bien a izquierda sin forzar, sino mira con el motor sin poner al ingranaje haber si gira bien sin hacer fuerza
 

nacho1x2

Usuario Alfa
Usuario AEnet
#13
Gracias Ramón por contestar , pero no entiendo cuando dices que suelte el motor, el cable de dirección va directo a una pletina que hace el giro de las 2 ruedas , no tiene ningún tipo de motor ni engranaje
 

Ramón Miguel Juan

Usuario Épsilon
Usuario AEnet
Experto
#14
Yo autobuses no he arreglado ninguno, pero imagino que será el mismo mecanismo que el camión no lleva como una pletina o chapa dentada que hace girar la direccion
 
CK-Modelcars
Arriba